[image: image18.png]11 )

1 A
Santa Clara
University




Technology Training:

Up and Running with Adobe Acrobat 8

Summary
	2Workspace Overview

Navigating and Viewing PDFs
3
Creating and Editing a PDF
3
Creating a PDF from Scratch
3
Converting Documents: Creating a PDF from Another Document
3
Creating a PDF from Several Documents
4
Editing a PDF
5
Insert One PDF into Another
5
Move or Copy a Page Using Page Thumbnails
5
Deleting Pages
5
Rotate Pages
5
Replace Pages with Other Documents
5
Crop Pages
6
Adding Headers and Footers
7
Removing Headers and Footers
7
Creating Forms
7
Adding Fields to a Form
7
Adding Form Fields by Hand
7
Appendix
9
Prevent Changes to a PDF
9
Add a Bookmark
9
Add a link
9
Embed fonts using the TouchUp Text tool
9
Reduce PDF File Size
10



	The following has been adapted from the Adobe Acrobat Professional Help Guide, found under the Help menu.
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Workspace Overview
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Moving your cursor over elements displays text that explains what a tool or button does.

Like in many applications, Acrobat gives you several ways to access the same feature. For example, you can create a new document using the File menu or by using the Create tool on the Tasks Toolbar.

The first row under the menu is the Tasks Toolbar with drop-down menus under each item. The second row contains single-action buttons. From left to right, each section is:

1. File Toolbar: Open, print, save, and e-mail your document.
2. Page Navigation Toolbar: Move up or down one page, or type in a page number to jump to it.
3. Select and Zoom Toolbar: Select text, move around on a page, and zoom in and out with these tools.

4. Page Display Toolbar: Choose between smooth scrolling between pages and viewing one page at a time.

5. Find Toolbar: Search your document by keyword or phrase. The found text will be highlighted in the document and additional navigation buttons will appear.

6. The New Document Toolbar appears when you create a PDF from scratch.

If you are missing a toolbar or would like to open additional ones, go to the View menu, select Toolbars, and choose the option you want.

Click the icons for Navigation Panels that run along the left side of the screen to view document pages, bookmarks, attachments, and the Help guide, among other things.

Navigating and Viewing PDFs
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: Use the Pages panel to view and select thumbnails of your PDF pages.
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: The Options button in the Pages panel lets you rotate pages and change the size of thumbnails in addition to inserting, extracting, replacing, and cropping pages.
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: Select a region to zoom in to; zoom in and out using these tools.
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: View the width of an entire page and allow smooth scrolling using this tool.
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: View one page at a time and ‘jump’ between each page using this tool.
Creating and Editing a PDF

Adobe Acrobat is a powerful tool with many uses, but it is not an authoring application—that is, it’s not made for designing page layouts, writing text, or creating and placing images on a blank page. You can do very basic page layout, but it’s best to use other applications to create the material and then use Acrobat to produce PDFs.
Creating a PDF from Scratch

1. Start by going to File > Create PDF > From Blank Page.
2. Click in the document and begin typing. Use options on the New Document toolbar to change text attributes, such as color, alignment, font, indentation, and more.
3. Click Page Setup [image: image8.png]


 to change the margins or page size and orientation. You can set these changes to be the default by clicking the checkbox next to ‘Always use these settings’.

4. Go to File > Save to name and save the document.

5. If you need to continue editing, go to Document > Resume Editing.
Converting Documents: Creating a PDF from Another Document

Acrobat is perfect for converting other documents into PDFs, including Word and Excel documents. 

7. Go to File > Create PDF > From File. If you have a scanner, you can scan a document directly into Acrobat by choosing Scanner under ‘Create PDF’. 

8. In the dialog box, select the file you want to convert.

9. Click Open to convert the file to a PDF.

10. When the new PDF opens, choose File > Save or File > Save As; then choose a name and location for the PDF.

Creating a PDF from Several Documents

6. Go to File > Create PDF > From Multiple Files…
7. Click Add Files or Add Folders to choose the files you want to use.

8. Use the ‘Move Up’ and ‘Move Down’ buttons to rearrange the files.

[image: image9.png]= combine Files

Choose the files you want to combine:

[F Ca a

AddFies...  AddFoers.. ReuseFles. Add Open Fils.

Arrange the files in the order you want them to appear in the new PDF:

oo Fage Rarge Conversion setings
H)clsssosLt o Alpages Sl e 000K
SudetavalbityTenplte o Actve sheek Sl e 1700k

Choose a file size and conversion setting:

@ SmallerfileSize O Default File Size O Larger File size
Lover Qualty Uses default conversion settings Better Qualty
Optinizes PDF Files





9. Choose the file size you want, then click Next. 
10. Select Merge files into a single PDF or Assemble files into a PDF Package. With a PDF package file each component file can be opened, read, edited, and formatted independently of the other files in the PDF package.
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11. When you are finished, click Create.

12. When the new PDF opens, choose File > Save or File > Save As; then choose a name and location for the PDF.
Editing a PDF

Insert One PDF into Another
13. Go to Document > Insert Pages…

14. Select a PDF that you want to insert and click Select.

15. In the Insert Pages dialog box, choose where you want to insert the document, and click OK.

16. Choose Save As, and type a new name for the merged PDF.

Move or Copy a Page Using Page Thumbnails

17. Click the Pages button [image: image11.png]B



 to open the Pages panel, and select one or more page thumbnails.

18. To move a page, click and drag the page thumbnail. A bar appears to show the new position of the page thumbnail. When you let go, the pages are renumbered.

19. To copy a page, CONTROL-drag (or OPTION-drag on a Mac) the page thumbnail to a second location.

Note: you can also use this method to copy a page from one PDF to another. Hold CONTROL (or OPTION on Mac) when you drag to move a page instead of copying it.

Deleting Pages

20. In the Pages panel, select a page or group of pages. (SHIFT-click to select a range of pages or CONTROL-click/COMMAND-click to select one page at a time.)

21. Click the trash icon [image: image12.png]


 at the top of the Pages panel.

Rotate Pages

22. Go to Document > Rotate Pages…

23. For Direction, select the amount and direction of the rotations: Counterclockwise 90 Degrees, Clockwise 90 Degrees, or 180 Degrees.

24. For Pages, specify whether all pages, a selection of pages, or a range of pages are to be rotated.

25. From the Rotate menu, specify even pages, odd pages, or both, and select the orientation of pages to be rotated.

26. Click OK.
Replace Pages with Other Documents

You can replace pages in a PDF with other documents. Choose to replace 1 or more pages in your original document with one or more pages from the replacing document. For example, you can choose to replace the first three pages of a PDF with the last two pages of a Word document. 
11. Open the PDF that contains the pages you want to replace.

12. Choose Document > Replace Pages…
13. Select the document containing the pages you want to use, and click Select.

14. Under Original, enter the pages to be replaced in the original document.

15. Under Replacement, enter the first page of the replacement page range. The last page is calculated based on the number of pages to be replaced in the original document.

Crop Pages

27. Go to Document > Crop Pages.

28. Adjust the values for the Margin Controls. A black rectangle in the thumbnail page display shows the new boundaries of the cropped page.

29. Select other options under Change Page Size if you want.

30. Under Page Range choose to crop all pages in the PDF, only one page, or a range of pages.
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31. Click OK when finished.

Adding Headers and Footers

You can add a single header and footer throughout a PDF or apply different headers and footers selectively to various pages.

16. Go to Document > Header & Footer > Add. If a message appears, click Add New.

17. Specify font and margin settings.

18. In the header and footer text boxes, type the desired text. Click the buttons below the boxes to insert a page number or date.

You can save header and footer settings for easy reuse.

Removing Headers and Footers
To remove all headers and footers, go to Document > Header & Footer > Remove, and then click Yes in the confirmation message that appears.

To remove one header and footer immediately after adding it, go to Edit > Undo Headers/Footers.

Creating Forms
Adding Fields to a Form

You can create a form in another application such as Word and then use Acrobat to add interactive fields that can be filled in. You can even add fields to a scanned document.
19. Choose Forms from the menu or tasks toolbar and choose Create New Form…
20. From the window, choose either Start with a PDF document or Scan from paper and choose Continue.

21. The next window explains how the Form Assistant will guide you through the steps. Click Continue.
22. Follow the instructions for the method you chose. If you choose ‘Scan paper form’, make sure your scanner is connected to your computer and turned on.
Adding Form Fields by Hand

If you need to add additional fields to a document, use the Forms toolbar: 

23. Turn on the grid to help you place your fields: View > Grid.

24. Go to View > Toolbars > Forms to open the Forms toolbar.
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25. Select a tool such as the Text Field tool [image: image15.png]


 on the Forms toolbar and click and drag or double-click the page to create a form field.
26. When you finish creating the field, a Properties dialog box pops open, letting you set options for the form, such as naming the field and adding borders.

27. You can select a field and move it anywhere on the page using your cursor or arrow keys.

28. Note: If you need to edit your document text again, click the Select tool [image: image16.png]


. Notice the name, black editing border and small squares around the field disappears. If you need to edit a field again, choose the appropriate icon for the field you want from the Forms toolbar. The editing borders and name will reappear.
Appendix

Prevent Changes to a PDF

Add security restrictions to help prevent others from changing your PDF. Note: if you forget this password you won’t be able to open the document.

29. Click Secure [image: image17.png]


 on the Tasks toolbar, and choose Password Encryption.

30. Select Restrict Editing And Printing Of The Document, and type a Permissions password.

31. Choose an option from the Changes Allowed menu.

Add a Bookmark

You can add navigation to a PDF with bookmarks.

32. Open to the desired page and adjust the view settings. To bookmark specific text, select the desired text.

33. Click the Bookmarks button in the navigation pane, and choose New Bookmark from the Options menu.

34. Type or edit the bookmark name.

You can also add bookmarks to specific portions of a page, such as an image or a table, or to another PDF.

Add a link

Links take you to other locations in the same document, to other documents, or to websites. They can also trigger actions, such as playing a sound or movie file or submitting a form.

35. Choose Tools > Advanced Editing > Link Tool.

36. Drag a rectangle where you want to create a link.

37. In the Create Link dialog box, choose the desired link appearance and action.

38. Follow the on-screen instructions to create the link.

Embed fonts using the TouchUp Text tool

Embedding fonts ensures that your PDF uses the same fonts as the original document, no matter where you open the PDF or what fonts are installed on that system.

39. Go to Tools > Advanced Editing > TouchUp Text Tool, or select the TouchUp Text tool  on the Advanced Editing toolbar.

40. Click in the text containing the font you want to edit. A paragraph of text is enclosed in a bounding box. You can select text within the paragraph by dragging.

41. Right-click the text and choose Properties.

42. In the TouchUp Properties dialog box, click the Text tab to display the font name and font properties.

43. To see a list of all the fonts, scroll through the Font menu. Document fonts are listed first. Your system fonts are listed below the document fonts.

44. Choose a font in the Font menu, check the permissions to determine which options are available for that font, and then select an embedding option:

	1. Option
	1. Description

	1. Can Embed Font
	1. You can select both the embed and subset options. To embed the entire font rather than a subset, make sure that Subset is not selected. 

	1. Can Embed For Print And Preview Only
	1. You can select the embed option. 

	1. Cannot Embed Font
	1. Neither the embed or subset option is available. 

	1. Cannot Embed Font For Editing
	1. You can unembed or subset embed the font. To unembed a font, make sure that Embed Selected Font is not checked. If you unembed a font that is not installed on your system, font substitution occurs and the viewing results may be unacceptable. When only a limited number of font characters are used in a document, subsetting is usually used to decrease the size of the PDF file.

	1. No System Font Available
	1. Neither the embed or subset option is available. 


Reduce PDF File Size

Reducing the size of PDFs improves their performance—especially when they’re being accessed on the web.

45. Choose Document > Reduce File Size.

46. Select the version compatibility you need, and click OK.

47. Specify a filename and location, and click Save.

If you’re certain that all your users use Acrobat 8.0 or Adobe Reader 8.0, limiting compatibility to the latest version can further reduce file size.
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